IE8

Postez ici tout ce qui ne concerne ni RO ni Prontera.fr. Expression libre ^_^ (dans la limite du raisonnable ;p)

IE8

Messagepar Link » 20 Mars 2009 10:31

Internet Explorer 8... Sorti hier en version finale, installé dans la soirée juste pour voir, désinstallé ce matin faute de mieux...
Non que je veuilles abandonner mon Firefox, si je le faisais ce serait pour Opera ou Chrome. C'était plus de la curiosité.

Et ... bah une fois installé, le pc redémarré... je lance IE, il freeze, longtemps, il met du temps à se charger. A coté, juste pour voir, je lance firefox, pas de soucis, puis opera, idem... et pendant ce temps IE8 mouline toujours.

Ca m'a passablement énervé, mais là ou ça gave vraiment, c'est que... le patcheur RO utilise le moteur interne d'IE !
Du coup, chaque lancement de RO met au moins 30 secondes à une minute avant que le bouton start ne soit actif...
Alors j'ai lâché l'affaire, level tranquille, puis dodo en éteignant le pc. Et ce matin j'ai voulu tester pour voir si le redémarrage avait changé un truc, toujours pareil. Je désinstalle IE8, reboot, et là magnifique, le patcheur qui se lance immédiatement.

Bon j'ai pas compris le principe, mais ça part très mal pour cette nouvelle mouture.

Qqun d'autre a testé ?
Avatar de l’utilisateur
Link
Administrateur
Administrateur
 
Messages: 8467
Inscrit le: 09 Oct 2004 15:35
Localisation: Eglise de Prontera

Re: IE8

Messagepar Turalyon » 20 Mars 2009 10:42

C'est bizarre, je crois qu'ils l'ont marketé comme étant "plus rapide que Firefox et Opera".

C'est peut être le premier lancement. Essaye de le fermer et de le relancer directement pour voir en combien de temps il se relance au 2nd lancement. Enfin dans tous les cas, c'est clair que c'est inacceptable.
Avatar de l’utilisateur
Turalyon
Rebirth - LV 60
Rebirth - LV 60
 
Messages: 3750
Inscrit le: 16 Déc 2004 15:30

Re: IE8

Messagepar Link » 20 Mars 2009 10:51

Je l'ai lancé plus d'une fois avant reboot... Et après reboot aussi, puisque je l'ai relancé ce matin. Et puis le fait que ca impacte même le patcheur RO...
De toute façon je vais rien essayer, je l'ai désinstallé, et tout refonctionne comme il faut. C'était plus pour du partage d'info, pour ceux qui veulent tester.
Avatar de l’utilisateur
Link
Administrateur
Administrateur
 
Messages: 8467
Inscrit le: 09 Oct 2004 15:35
Localisation: Eglise de Prontera

Re: IE8

Messagepar patos » 20 Mars 2009 16:06

Je suis sur la beta depuis le début sous Xp au taff, et la sous seven.
La RC a nettement amélioré les choses, ce n'est pas le meme navigateur.

Personnellement, j'en suis très satisfait. Quelques petites lenteurs mais pas grand chose de plus. Puis un ou 2 plantages d'un onglet mais ça, ça plante pareil sur FF.

Vraiment très content de cette monture simple et complête d'IE.
\o/ [o] [o_ |o| !!

Avatar de l’utilisateur
patos
Rebirth - LV 98
Rebirth - LV 98
 
Messages: 8818
Inscrit le: 13 Déc 2004 22:23
Localisation: Ben je roule alors je bouge


Retour vers Off-Topic

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] and 5 invités

cron